Chromium dont work


#1

i am trying to open chromium and i have an error message “oops something wrong” this webpage is not available
and i can launch anything
What can i do? I remove and re- install it in terminal but nothing

Thanks


#2

I use Opera and Firefox and they work well in elive.
but I tried installing chromium from the command line and got the same error you got
I just don’t know if I had checked to install chromium during the installation process if it would have been the same version and been working…


#3

I checked it during the installation but it doesn’t work …


#4

FYI Chrome works for me in case it can help.
But for now, I’ll stick with Opera and Firefox…

I know we are all used to one browser :slight_smile:
JF


#5

je essaierais l ouvrir par le terminal merci bien


#6

I meant Chrome and not Chromium… Just to be sure


#7

i understand it !!!


#8

That was an error that happens sometimes with chromium, most of the times due to “ram full” things, but in any case, this version of chromium is very old, chrome is more updated, and opera works much better, try them as alternatives :slight_smile: