Conky config has to be converted [SOLVED]

Hi,

It's just to point out that the .conkyrc config file has to be converted to lua format if you have conky 1.10 or more (1.10-8-1 is current in Elive). I discovered that the window hint "sticky" was no more taken in charge by conky since I had the output of conky appeared only my first virtual desktop and not to the 3 others.

Solution is to copy the script "convert.lua" from https://github.com/brndnmtthws/conky/blob/master/extras/convert.lua then install the dependency lua5.3 (apt install lua5.3). Then you make the script executable and use it to convert your .conkyrc to the new format. And you're good to go.

I hope it could help someone out there!

Regards,
BT

1 Like