E16 issue with Pager unable to re-create again

#1

yes I still use Virtual Desktop " a lot " .

Can you help me bring back the Pager LOL
It is activated
image

And update, restart the desktop config, nothing helped

E16 cool "Window features" we do not take time to use and learn
#2

hum, seems like this is not included in Menu -> Desktop (like for creating a new iconbox or systray)

try:

eesh pager on

#3

nope sorry didn't worked

#4

looks to be the same as your screenshot option

so... you closed previously the pager from the window options "close" ?

E16 cool "Window features" we do not take time to use and learn
#5

Not sure to understand your question
The pager never showed up on that new installation... I know it's weird
May be a MultiScreen problem... But I was using it before reinstalling this Desktop :thinking:

#6

cairo-dock may overlap it

but i changed their default positions, try to apug and restart a new desktop conf

#7

cairo dock was never installed on that machine

OK will try when you said later today tks !

#8

:confusing:

maybe is out of your screen limits, but if you are in multiscreens, make sure that is not in these "empty spaces", you can blindly try to drag it lol (ctrl + alt + left mouse dragging in a hidden place trying to move a window)

Try also: Menu -> Desktop -> Cleanup Desktop

it should reposition all your windows in the visual spaces

#9

!!!! It fixed it / solved the provlem
:happybounce:

#10

note sure yet LOL I just closed PLANK and will keep you up to date..

#11

Try the setting "center windows when desk is full" (Placement settings) if you still having the problem, but i dont think that is related... this one is more like for cases where your desk is full of windows opened

#12

I had to disconnect the smaller screen and redo my config as I have to use the small screen on a huge HP/COMPAQ server I just bought back home and now that Elive e16 373 has one screen, the pager is back !!!

So it was a MultiScreen " bug "
Sorry...

#13

@Thanatermesis

the challenge is that I can't boot with the 32 with DIsplayPort...

the smaller screen has to be connected for me to boot with Elive (the VGA one)
I will make test when I have a minute with another OS to see if it'S a PC limitation...

#14

try to define the multiscreen issues in simple steps to reproduce, so i can try to report them to the dev and let's see if he can improve that (but i have not much expectations since multiscreens for e16 is a much more complex thing than in newer E's)

just to confirm that is an e16 issue, have you tried to do the same with E22? (note that E22 won't run the elive-multiscreens autolauncher at start of the desktop automatically)

1 Like
#15

note:

cairo-dock in GL (accelerated mode) requires 60MB, but in non-gl mode only 20MB

1 Like
#16

Has this thread seems about e16 :

From time to time when I move windows the red line stays on the screen.

I mean in Settings/Move Resize, I choose to use the " Technical effect" for move or resize and when the red lines do not disappear, I simply CTLR + ALT + END to restart the Desktop and they does away

bot a big thing was curious to know if other had this

#17

yes I noticed that too, can you verify if only happens in composite / noncomposite ?

can you add this bug to the "e16 bug list" of trello? (trello? i dont have the link anymore on this computer), so i will inform the dev in the future about these things

#18

Remind me how to swtich from or to composite mode ?
Beside Cairo ( that I am not using for now, but will, on my dekstop) that offer to turn it on, I don't remember how to know if I am in composite mode and how to switch it On/Off

#19

in the e16 settings

#20

!! TKS LOL
I used it a few time from there and forgot
So, my red lines (Technical Move/resize) thing when moving window in not in composite mode
I will now switch to composite mode to see
JF