Error running apug


#1

W: Failed to fetch http://repo.wheezy.deb-security.elivecd.org/debian-security/dists/wheezy/updates/main/binary-i386/Packages 301 Moved Permanently

W: Failed to fetch http://repo.wheezy.deb-multimedia.elivecd.org/dists/wheezy/main/binary-i386/Packages 301 Moved Permanently

W: Failed to fetch http://repo.wheezy.deb-security.elivecd.org/debian-security/dists/wheezy/updates/contrib/binary-i386/Packages 301 Moved Permanently

W: Failed to fetch http://repo.wheezy.deb-multimedia.elivecd.org/dists/wheezy/non-free/binary-i386/Packages 301 Moved Permanently

W: Failed to fetch http://repo.wheezy.deb-security.elivecd.org/debian-security/dists/wheezy/updates/non-free/binary-i386/Packages 301 Moved Permanently

W: Failed to fetch http://repo.wheezy.debian.elivecd.org/debian/dists/wheezy/main/binary-i386/Packages 301 Moved Permanently

W: Failed to fetch http://repo.wheezy.debian.elivecd.org/debian/dists/wheezy/contrib/binary-i386/Packages 301 Moved Permanently

W: Failed to fetch http://repo.wheezy.debian.elivecd.org/debian/dists/wheezy/non-free/binary-i386/Packages 301 Moved Permanently

W: Failed to fetch http://repo.wheezy.debian.elivecd.org/debian/dists/wheezy-backports/main/binary-i386/Packages 301 Moved Permanently

W: Failed to fetch http://repo.wheezy.debian.elivecd.org/debian/dists/wheezy-backports/contrib/binary-i386/Packages 301 Moved Permanently

W: Failed to fetch http://repo.wheezy.debian.elivecd.org/debian/dists/wheezy-backports/non-free/binary-i386/Packages 301 Moved Permanently


#2

I see the same errors/warnings. Looks like the repo’s are gone.


#3

Good afternoon :-). The same thing happens with my PC. I have not been able to install some applications.

Elive seems to me an excellent GNU / Linux distribution. Congratulations to your developer


#4

Thanks all for reporting this (important) issue :slight_smile: , it is actually reported and tracked here:

http://bugs.elivecd.org/index.php?do=details&task_id=727

It should be fixed soon in these next days


#5

Isn’t it just an “End Of Life” issue for wheezy? Maybe we should be mirroring those repo’s while we still can?
I don’t mind adding a 1 or 2Tb disk to my home-server to that end, if need be.


#6

Nope, not end-of-life by wheezy :slight_smile: check this explanation, specially the “lenny” part :eyepopping: :

Thanks for the proposal of mirroring! we actually are doing it thanks to Gary, but it may be possible that we need it in the future! :slight_smile: