Spectre meltown CPU vulnerability fixes

#1

For those worried about the Spectre Meltown vulneratibility in your hardware, you can run this in newer alpha versions (3.7.x+):

api spectre-meltdown-checker
sudo spectre-meltdown-checker --explain

And you will problably see all statuses showing as "NOT VULNERABLE" in greenies :applause:

3 Likes