Wheezy GPG Key expired

A few days ago a user in the chat got a problem: He downloaded the latest stable and can't use apug.
The message was something like:
[...]
GPG key expirerd
[...]
broken packages ...
[...]

So I've tried to help him with disable GPG-Check ... Very bad idea. But if it helps.
I think than he runs into 'path not found at mirror' ... The case was not solved in the end.

In fact wheezy is a few days old. I have no time to check if this happens always with the latest stable. But if, I think we need to do something about this circumstance. Maybe only a hint/advice how to handle before the download. The users are waiting 2h and than get a huge disappointment.

1 Like