3.8.6 betatesting


First install (scratch) on the eeepc 1015, from .iso/usb: No window during installation process asking for user/password (just remember that no more asking about erasing (format) precedent install (just asking for upgrade or not)... Says installation ok > reboot...
At boot, it first comes to a console (as F1) asking for log on, during perhaps a minute or a bit more, then arrives the nvidia splash screen,and in fine LDM with precedent release's user/password..!? After that, it's as usual...

In a precedent version conky was rightly fitted in the screen, it appears over screen again...

❯❯❯ apse nvidia cuda 340xx is not enough for using cuda in Blender (just tested)

After reboot again, no more wait at start before nvidia splash screen;

Cairo's menu problem resolved! :ok_hand:

Just a design thing: the Cairo's icon for music player, at least on this little screen is very big/ugly... It's interesting for demo but...

Now testing further...

EDIT: still no launch GDebi from Thunar (starts but do nothing) > have to sudo thunar...

EDIT2: tried to install cuda toolkit 6.5 from file cuda-repo-ubuntu1404_6.5-14_ama64.deb >> as nothing...

EDIT3: After re-reboot, conky comes ok in the screen (I didn't do anything here except restart)...
Tried to install current cuda toolkit via synaptic, and >>>update-alternatives --config nvidia, setting 340xx, with no more chance (cuda not seen in Blender)...

EDIT4: E16 don't want to remember witch background images I want... (even after some reboots)... And comes back each times to .iso presets...


1 Like

It is good that you sent the logs :slight_smile: im going to betatest your steps too..

should not, so the only reason is that some startup scripts has not been launched for you :thinking:

but you said the installation was clean and it didn't asked for username creation ? this confuses me, so how you will be able to login if you don't have an user ? :thinking:

yeah, we have a bug with this and @stoppy98 already reported it to the BTS, maybe elive should make a wrapper for it to make it working since its a nonsense bug :thinking:

ubuntu? :runaway: :runningfast:

iso ? :thinking: i dont understand this part...


As I write somewhere, it seems that it had re-use precedent user/password, how I surely don't know! EDIT: it has too the memory of last install Terminology commands!

Seems the best usable one on nvidia's legacy cuda toolkit page... (no strait Debian one)

Means the ones that are set in the .iso (the two default backgrounds in E16)...

I continue here about cuda: trying and other option with NVIDIA-Linux-x86_64-340.76.run, after restart, stopping lightdm, sudo nvidia-privative-drivers-install -u to clean, (the .run file containing the main legacy drivers + cuda toolkit), and sudo sh NVIDIA-Linux-x86_64-340.76.run but it still claims about previouly installed nvidia drivers... :hot_face:


to find your ptevious wallpapers, look in the .e16.old folder. it is the ild settings you had as well as all additions.


@triantares: It's not about that; If (but that's not recent) I want to change the two backgrounds (e-g dark ones for economy), it tends to come back to "originals" (read those that are in place when booting the .iso)... I have case where it's ok and finaly stays as I tune it, but can't figure out how beside cases that don't remember my settings (tried in E16 setup menu different options as "close" "ok"... but ...).


Simply copy over to .e16/backgrounds/ and then enable them in the settings panel.

Frankly, it is a bit of a pain and personally I think backgrounds should be preserved when doing an upgrade with the iso.

so this sounds like you didnd't do a new clean install, but instead, an upgrade mode :thinking: (im going to betatest this soon too)

mmh, there's more than 2 backgrounds if you go to the backgrounds settings

well, if you reinstall new you will have a new desktop setup, if you upgrade-mode you will have some desktop features kept as you set them before (not sure which ones, in fact im not even sure that this feature is working since i didn't tested it )

use the elive tool for nvidia drivers which is powerful and clean for that:

~ ❯❯❯ sudo nvidia-privative-drivers-install -h
Usage: nvidia-privative-drivers-install [options]
  -a: auto install
  -d: detect only (return true or false if we have nvidia or not)
  -l: live mode (pre-ask if want to install, more interactive)
  -f: force install (if no nvidia cards are found)
  -q: quiet mode
  -h: help usage
  -c: check only (tell which version of the drivers we need)
  -t: test driver only (if the driver is correctly installed and working)
  -m: model (version of drivers) to use
      - like:  current, legacy-304xx, legacy-173xx, legacy-96xx
  -u: uninstall drivers    
  -v: verbose mode

so you are searching for the -u option :slight_smile: - mentions: @Rebel450

remember that you have also the new feature of right-click in images in thunar that supports adding them to e16 too :slight_smile:

it is not? ok i need to betatest that too...

@Franc there's something strange:

I betatested the installer doing the same as you (selecting NO to the upgrade mode suggestion, selected "none" to the partitioner and then selecting the root partition, etc... so proceeding with a clean install over an already installed elive), the installer continued and a username has been asked

Conclusion: you should have selected "yes" to the upgrade mode, there's no sense otherwise (unless a bug in the installer), so you also said that you had your old user etc... again, maybe is a bug on the installer, but it worked fine for me on my test

can you try again to reproduce the exact same steps to confirm that the installer is not working in your side?

@Franc: BUG about the installer which didn't allowed to do a clean install when selecting "no migrate" has been found and now is fixed :slight_smile: :happy_dance:

1 Like