About the Old category

Topaz 2.0, Gem 1.0, or older Stable versions of Elive