Can't install Thunderbird Dictionnary (French) [SOLVED]

#1

Usually it is pretty simple to install a new language ( dictionnary) in Thunderbird.

FOr I don't know which reason, I can't install the french dictionnary onto Elvie's THunderbird version

Could someone try ?

JF

#2

Do you really mean the dictionary,
or
Thunderbird in French as a whole?

For installing the dictionary
follow the Mozilla instructions
'manually installation of a .xpi file'
(free Translation :kissing_closed_eyes: )

#3

Old post sorry SOLVED
yep .xpi file

1 Like