Encantado con este sistema

Hola
Vengo utilizando este sistema desde hace algunos meses. Primero empecé con la versión estable de 32 bits, quedando tan satisfecho con ella que me decidí a probar la de 64.
Tengo que decir que mi experiencia con ellla es muy muy satisfactoria, si bien quiero comentar dos cosas que me ocurren y que espero, si son bugs, puedan subsanarse.
En primer lugar el sistema gráfico de actualizaciones no funciona de forma correcta y se que da colapsado sin llevar a cabo el reinicio y la actualización, yo lo he hecho a través de la consola por medio de comandos.
En seguundo lugar el paquete de Flowblade, aparece como más actualizado el del repositorio siendo la versión 1.2, , y sin embargo la versión de la zona de descarga de flowblade es para Buster la 2.2, que por cierto se instala y funciona perfectamente
Espero que sirva todo esto como ayuda y perdón por la extensión
Este es un sistrma inceible gracias a todos por vuestro trabajo.

3 Likes

Hola @Alfoz ! Me paso exactamente lo mismo que cuentas. Tuve que actualizar a traves de la terminal. Ojala lo puedan solucionar pronto.

cuando eso suceda prueba el comando "apug", si en cambio te refieres al gestor de paquetes (gnome-software) parece que no funciona demasiado bien! es posible que se quite... es muy amigable y facil de usar pero si no funciona muy bien no es bueno incluirlo :confused:

Hum, la versión que me sale (actualmente) a mi es la 2.0 desde el repositorio de debian y también de marillat:

~ ❯❯❯ appo flowblade
flowblade:
Installed: (none)
Candidate: 1:2.0-dmo1
Version table:
1:2.0-dmo1 500
500 http://www.deb-multimedia.org buster/main amd64 Packages
500 http://www.deb-multimedia.org buster/main i386 Packages
2.0-1 500
500 http://deb.debian.org/debian buster/main amd64 Packages
500 http://deb.debian.org/debian buster/main i386 Packages

nota: el "1:2.0" no significa 1.2 sino 2.0, fijate que el simbolo : en realidad se usa para marcar un punto maestro en los paquetes, puede que sea confuso pero en realidad el 1: no significa nada en cuanto a las versiones del programa

veo que versiones mas nuevas de debian lo tiene más actualizado:
Debian -- Package Search Results -- flowblade

por otro lado parece un paquete un poco dificil de mantener unas correctas dependencias, pero si puedes actualizartelo en tu maquina perfecto :slight_smile: sino habrá que esperar a futuras versiones de elive

lo dicho, si hablamos del programa "gnome-software" parece que no funciona muy fino, en cambio si hablamos del sistema de actualizaciones integrado de elive debería de funcionar en segundo plano sin problemas (aunque ha tenido algunos pequeños errores en el pasado ya que ha estado en desarrollo, pero en cualquier caso el comando "apug" debería solucionarlo todo

si sigue habiendo problemas con las actualizaciones avisarme :slight_smile: