No sound on 2.0 [SOLVED]

#1

I installed Elive 2.0 but not having sound. Or I had it for a short moment in full and unable to lower the volume. I have tried to use the Audio Configurator and it says that the card is ready to use but if I try to use the Stream tuner it gives no sound even it shows in player that there is sound. I was very frustrated and started to press one by one different keys with either fn, ctrl or altgr and suddenly I got a sound for a moment. I was very glad but then I started Elive at night and the first time I heard (as also the rest of my sleeping family) the starting music in full volume and I was not able to shut it down except by pulling the plug of from the computer. And now I’m without sound again.

Is there anyone who would know about alsa settings? I can’t post here any outputs cause I haven’t found a working browser to use this site with my Elive.

0 Likes

#2

open a terminal and try to mess around with alsamixer. it’s pretty much easy to use!

0 Likes

#3

Fortunately this have been fixed in 3.0, and if im not wrong it doesn’t plays the startup song if its more than 22:00 time (please report anyone this if im wrong)

streamtuner may have old urls of radio, do you have tried with other applications? if the audio works in live mode an easy solution would be to just reinstall it

0 Likes

#4

Just now checking and live mode has sound. But now the installation disk says my disk is very slow and asks to update bios. It is also saying that I have an older version of elive and could upgrade. But that it would save all configurations and I don’t want that cause I have no sound then. Difficult to decide. Maybe I just do the install fresh.

0 Likes

#5

The fresh installation brought the sound. But now there came again the “Your system needs to be finetuned” and lets see if this breaks it. If yes I have to install again and it takes hours with this machine.

0 Likes

#6

I got the sound working with alsa driver. Then I accidentally clicked the Audio Configurator and I lost the sound! How can I undo what the Audio Configurator did? I still have sound but its just like if you would be listening radio but not on a channel, sound of an ocean.

Edit: reinstalled and never ever gonna click audio configurator again.

0 Likes