[solved] Cannot ssh into Elive live desktop - connection refused

Hi Forum.

I have an old W7 computer I'm planning to restore (use Linux on it). Now, there are some multimedia files I want to back up (to another computer on the network that is supposed to hold that kind of files).

I want to do this before I install any OS, so that is I try to activate/start the ssh service so that I can transfer the files via rsync.

After first started the ssh service, I noticed it was masked, so I then unmasked the ssh service, and from I could see, the service was running just fine.

However, when doing a simple test from the multimedia server "ssh eliveuser@", I got this error: "Connection refused".

I see no reason for this issue - no problem actually because ssha also is enabled on the multimedia server so I can sit on the Elive live desktop and send files with rsync.

So the question is : Is ssh service somehow disabled/garbled on purpose for live desktop ?

btw: I wrote this on another computer so haven't passed over any output from terminal.

To answer your question:
Yes, incoming ssh has been disabled (i.e masked) on the live version ---- assuming Beta here--. There's hardly any valid reason to ssh into the live session and it stops any compromising from happening.

As to your issue, there's a simple solution which you apparrently found:
Do it the other way round ..... ssh (and rsync) from the Elive-live version to your server. :madness:

Thank you for clarifying. Yes, I do it the other way around, no issue.

Would you mind 'marking' the issue as 'solved' in that case?
It will definitely clarify for others.