Tried to install latest OBS Studio

Installed an automatic debian build from:

with the command:

  • git clone --recursive

It installed but I can't open it. I rebooted the system but it only opens the Elive version. Tried to open it with Terminal but nothing. Any ideas?

Ouch, you only cloned the git repo there to your machine....there's nothing automatic about that.
So now go into that directory and follow the install instructions.

I'd go for the flatpak version (if at all), which is a 198Mb download that expands to 520Mb to disk.
My real recommendation would be to stick to the Elive version (27.0.1) unless there's something very specific in the latest version (29.1.3) you need. Latest versions are, as always potentially buggy/unstable and unsuited for real work..

@ZRVoyyd: ctrl + space --> "debsearch obs", see if the versions from bookworm satisfies you

Elive is migrating to bookworm at the moment, all the packages are migrated and there's some small fixes remaining, if you want to experiment with that you can try to upgrade your full system to bookworm which seems to work quite good at the moment, and report any issue you may encounter

Thanks guys but off to work for me. Back as soon as there's a lull. Thanks again!