Virtual Desktop Setting FLIP ANIMATION


#1

Most end user, I think, will use Elive’s defaults

On a 2 screen configuration, as we know ecomorph does not exist.
I would set the Flip Animation ( changing Virtual Desktop), TO OFF

If you have 2 screens, try it…You’ll see.

Comments welcome.
JF
We can’t please everyone… Some prefer meat, other are vegan, other tea, other Wine… But I think Elive Default setting must be configured to please " as many people as possible" as most won’t learn how to tweak and change the look of their " Elive"

Elive_Screenshot_2018-09-15_15%3A58%3A36__294x454


#2

On which thing improves this change?

The animation is nice for the psychological aspect (user-experience) of what is doing exactly the switching of virtual desktops, instead of think “what? my windows dissappeared??”, it must have an animation movement to show that they moved to another desktop and we are in another


#3

When we use ELive on 2 screens, things are a bit different as you do

So the Special Effect of a Virtual Desktop change does add that much visually. Not as much as in single monitor mode.

Anyway, not an important thread, as long as people know they can change it :slight_smile:
JF


#4

ok it’s working !
It’s just that I ran the script through the command line and closed the terminal window… If I leave the terminal window open it continue / never-ending loop


#5

than, I don’t know how to ask the question but :
If the script is working well, I modified it, how can I make it run by default when I open my session and not having to run the script myself & let the Terminal Window opened for the script to continue

Tks ! Noobie questions,… I know how to do that with Ubuntu, make a script run when I log in but not here LOL


#6

add an & in the end and it will be run in background (see bash docs)

you should have a .desktop “definition” file to run it, which is a standard desktops launcher, and then add it to your “startup applications” settings

or you can also append it to your .elxstrt file which is an old script to launch things on session opened, make sure you add the & in the end so that the script can continue / or exit


#7

tks
it’s working
Note : I also saw the bash document with info about & tks


#8