"you tried to run this application" message is very unclear

I've been having an issue with thunar and was wondering if it was thunar or a configuration on my computer.

So I tried to run dolphin, as an alternative one.

[...] You tried to run the application dolphin, but we will instead use an alternative [...]

Running /usr/bin/dolphin, dolphin -f, dolphin --force do not work.

I later realized it may be that compat-notinstalled package so i installed the dolphin (thought it was already) and it worked, but this is NOT clear at all.

I agree, it's in typical @Thanatermesis wording though .... that usually makes me smile. :smiley14:

The message could be clearer, I agree.

Frankly I hadn't noticed so testing: "nautilus" and "dolphin" gives the same message (i.e neither manager is installed) only the machine where I did install "nautilus" .. it simply runs the FM.

On a side note:
My gripe with thunar is that it totally freezes with some removable media as well that the media disappears from the FM although it isn't unmounted.

1 Like