3.7.2 betatesting experiences

#1

Installation of 3.7.2 _A on on a pimped Desktop Computer:

Dell OptiPlex 780 MT

Intel® Q45 Express Chipset
Intel(R) QuadCore Q8300 CPU 4x @ 2,50GHz
8GB RAM
Intel GMA 4500
Nvidia GT218 (GeForce 210)

Intel 82801JD/DO High Definition Audio
Intel 82567LM Gigabit LAN

80GB ST380815AS HDD

Bug Report:

Installer:

Numlock still not working

Boot in legacy mode

= yes

(RAM usage seems to be high = 884MB – 1GB)

Install Options:

Auto / Automatic / erase whole disk / ext4 / encryption = no / swap = no

„Enter your password“ =

now it is not to see but-

you don‘t know what you have just put in -

2nd time for enter password is missing

grub-probe (installing i386 ??): error

device map misses a „GRUB drive“

will not boot

assigned Thanatermesis #2
#3

@Rebel450 I have the same machine and specs. I installed with option Riser4 instead of EXT4. Used all legecy options except for hard drives set for: AHCI. On my install what was weird is when I did try to select for UEFI and tried to install it does not like that way at all. As though it dont see the USB flash drive at all. Once I set back to legecy everything worked.

#4

Everything is working nice except for a couple things I noticed so far: This is for E22.
1-Synaptic needs a statment in the ibar for program launch to ask for super rights
2-GPARTED also needs a statment in the ibar for program launch to ask for super rights. Otherwise they do not launch or execute without error. For mine, I add sudo in front of the statment for the lauch application and it works :slightly_smiling_face:

#5

@Thanatermesis I know you are working on the next beta 3.7.3 but for now how can get the startup sound to launch on start-up. The Elive-Startup-Sound command works fine but it just does not save and play with each start-up. I can choose a song just cant get it to play on start-up

#6

Hi!

Now on the M6700: same problem with the nvidia tested all "nvidia-privative-drivers-install" stuff without success..! From boot "private drivers", and normal first ligne (here choosing nvidia > same false)

Boot first lign: saying "no" for nvidia driver > runs...
Error charging module battery & temperature (only here on the M6700 (not on the M4400 nor eepc 1001xp));

E17 direct, without asking for E16/E17/E22 during boot process.... A strange thing is that here, Fn keys works for sound but not for screen light: so, in reverse way than with E16/E22 on the eeepc & M4400!!!
Wifi ok. Trackpad ok, slide up-down right-left ok (with two fingers).
...

#7

the problem seems to come from the (not available) Nvidia driver;
In rescue mode system boot hangs at
1/sound/card1/input
input: HDA NVidia/DP, pcm=7 as /devices/pci0000:00/ bla, bla

And
on disk is only one partition (!? =) Elive 3.7x boot (flag)

will repeat install with noveau instead Nvidia (again wrong detected: legacy 390)

#8

OK 1st try, FAILED Sorry but I do not trust the computer / Laptop 100%

  • it is set at UEFI, legacy off and Secure Boot off.

In my BIOS boot menu I could choose my 3.7.2 USB stick Legacy or UEFI

When I choose UEFI,I access the " sharp / Clean" menu and then the ELive Logo appear.... but it turn and turn and turn without nothing happening.

after 3 minute 50 aprrox,
BusyBOs v1.30.1
initramfs prompt

I am now trying a 3nd time and will still leave the BIOS at UEFI but at the BIOS Boot menu will choose legacy USB Stick (my stick appear 2 times, once UEFI and once Legacy)

NOte there was 2 options in the bios about legacy, I turned both off...

Will try one more time choosing the UEFI BOOT L: My USB stick name... Now the LEGACY USB STICK option do not appear any more

3.7.1 betatesting experiences
#9

same problem
After 3 minute I endup at th initramfs prompt

now trying legacy to see if the boot menu / grub once installed will allow to boot Win 7 and Elive

#10

Indeed, I leaved the iso building over night and now im testing it in vbox and I see the same problem

Im going to delete these broken builds, it may have been due to an update of the live tools I have updated yesterday from debian, damn :thinking: will need to search what is causing the issue...

seems like legacy mode boots (problem only with uefi), but i see a strange audio behaviour on vbox wtf

#11

I tried the legacy install, on my laptop that has :

one NTFS window partition (th1 est one)
the other half of the disk is an empty parition, not formatted

I choosed Manual installation I already created the partition

I clicked on the 2nd partition planned for elive

And later on , installer tells me that I need a 250 MB Boot partition for root

That was not planned so I can't install

Yoda
Will wait for corrected UEFI installer

#12

yes, a GPT disk requires a BOOT partition (250 MB? are you sure? it should be 8 MB :thinking: max, will check that)

this is a compatibility measure and not forced to include

BUT:

you MUST install using EFI (so the iso needs to boot on EFI mode first), otherwise your shared systems will not work as good as it should be done using the EFI structure... yes, better wait for an upload fix @yoda

question: do you had any strange sound behaviour in your boot as legacy @yoda?

#13

This is the message I see in the code:

Your selected setup uses GPT and LEGACY BOOT. It is suggested to add an extra partition to act as the BIOS MBR. It should not be inside an encrypted layer. It should have a size of 8MB. Do you want to add one?

It was the one told you 250MB ? :thinking: or there was another message?

#14

LOL LOL
Yes my wife asked me 2 times what it was. I closed my door to not wake up my young 22 years old kid LOL

A LOUD BIP :laugh:

#15

:confusing:

in vbox i see the sound playing like "repeating", like an issue with the audio card (it could be virtualbox maybe, so thats why im asking how it sounds on real machine), a loud bip? :thinking: :thinking:

1 Like
#16

Ok, as said, the problem was introduced by an update of the live packages in debian... damn WTF

@yoda actually you CAN use this iso in EFI mode (turn off all legacy stuff), you need to make a very simple thing to make it working:

In the boot loader menu, press "e" to edit the entry, remove the entire "findiso" block, then press F10 to boot it

this parameter was introduced in the update and seems to make the iso unbootable in EFI, but you can skip it with this simple method :slight_smile:

now i need to know if the audio issue is on the iso or its just my computer :thinking:

#17

ok will try
BTW the sound it's 2 lound short BIP

#18

I removed the line
not there is only the line initrd /live/ini....

Pressing F10 and it says
Error you need to load the kernel first

#19

Hey guys,

you are doing funny stuff here :face_vomiting:

@Thanatermesis:
Do you have smthg with sense to do for me ??

#20

not the line, just the "findiso" parameter (the full findiso block thingy)

I just commented on the broken code: Readd findiso parametre to loopback.cfg generation. (39038173) · Commits · adrian15sgd / live-build · GitLab