3.8.13 x64 betatest

Hello!

Thanks for this new one!

There's still a thing with Cairo-doc: e.g. when wanting to launch web settings (right clic on bar icon), it gives nothing; When via left clic menu it's ok...
.
.
.
Salutations!

it does "cairo-dock restart" ? seems like cairo-dock has some issue with the settings on which simply restarts (crashes), you need to open the generic cairo-dock settings in order to configure it correctly

Zsync stopping at 78.2% download then aborts. I have tried renaming the partial download and reZsyncing, but no dice. Anyone has any ideas?

As memory serves, here's a solution:


So do NOT rename the partial download, only remove the .part and use that as the existing iso to download against.

BTW,
Use "zsync_curl" for https

Did all that the first time, probably poor choice of language ( rename) . However still stuck at 78%. Strangely I see the iso is full size.. is there a MD5sum i can use to verify whether full iso is intact?

Strange that zsync stops :thinking:

MD5's are available and automatically updated on the web page of the downloads

I have just completed a fresh clean install of 3.8.13 X64 :w00t: ( Downloaded full .iso) ; Bugs be gone , oiff with your heads ( pirates of the carribean accent) :madness:

Yes it is, and even more that it's systematic (and replicable) .
I'll give it a shot too later.
OTOH it might also be due to a large internal file (i.e the progress looks unresponsive) combined with lack of patience. :omfg:

On top I notice that abandonned "zsyn-curl" has been followed up by "zsync2" which is stil under development on github.

@Thanatermesis Might be worthwhile to test. :thinking:

Just synced from 3.8.11 to 3.8.13 without a problem albeit long pauses at around 78% and 92%. :w00t:

My download conks out and returns the prompt awaiting new instructions

But it does have a partial download at 78% ?

EDIT

I just tried to download from with zsync_curl from the alive.remi.lu URL and indeed have the same experience.
The one from noneleft.org does work fine.

So maybe the .zsync file is not in good order....or the iso itself. So do a checksum on it before use.
I get this on that .iso downloaded through Firefox and it's wrong! (it should be 7931fc8316076799a9dee0afbd390b2 )

md5sum elive_3.8.13_beta_hybrid_amd64.iso
000db899b185ed87a02094255763097a elive_3.8.13_beta_hybrid_amd64.iso

It does the same (i.e will not even start) when using the elive_3.8.13_beta_hybrid_amd64.iso.part as the reference file

bump @Thanatermesis
Both .zsync files have the same checksum so that's not the problem. :thinking:

Here is my screenshot


I have done it three times and it stops here all the time

So does mine at 75.8% using 3.8.11 as seed file.
Which seed file (elive version) did you use?

Tried it on another machine on which I zsynced fine with the noneleft.org address:
Might be a server side error asI do get an encryption alert using alive.remi.lu (109.238.10.62).
Here's a screenshot of my wireshark output window

I first used the full download of 3.8.12 which stopped at exactly 78.2% , then I used the partial download that resulted of 3.8.13 which stopped at 78.5 , I noticed on the fourth try that it first tripped at 78.2 then resumed zsync as if it was probbing the connection but continued shortly failing at 78.5%.

Yes thats the same server i am accessing on my side