3.8.18 32bit Persistence Betatest

I test 3.8.18 in 32 bits with persistence:

I run Elive and all is rigth
I run Persistence to the usb and all is rigth
I close normally my computer and all is rigth.
I open again computer and goes to the same place as up picture.
It begins working in a rigth proccess until appears this screen:

Whats happen? I do not know, this is my question,
Now I try to close my computer and appears this:

It is indiferent the key I answer, graphical returns always to screnn and not close computer.
I must to close system with power button
Can you help me? Thanks

The second screen you've shown there is the archaic E16 screen. That's what it all started out with. :nod:
I can write a Howto on how to navigate there but that's beside the point.... it quite simply means that you (i.e your machine) has lost it's settings or more probably doesn't have access to them and is running E16 in it's original (almost prehistoric) state.

So all in all, persistence clearly isn't working for you.

As to why ..... that could be a lot of things ranging from a dying or badly formatted flashdisk to flakey scripts or faulty code.

  • First and foremost, see if the same issue arises when using a different flashdisk.

Hit Ctrl, Alt, F2 and subsequently Ctrl, Alt, Del and your machine will sync disks and if all goes well, shutdown/reboot as it should.

I have just seen these issues too in a persistence setup that I did recently

The issue should be fixed, basically run "apug" from the persistent system, and then after the system is upgraded, run the "restart desktop configurations" application from the menu, it should work after your next reboot

tip: double click on desktop to have a terminal

The just uploaded version 3.8.19 includes many fixes for persistence, so better to use this updated version instead :slight_smile:

feedbacks at: 3.8.19 betatesting

Where to download 3.8.19? I do as website beta download and it show me the 3.8.19

Sorry,,, It show me to download 3.8.18

that's a FEATURE? i was getting so annoyed at it. (hard drive slow)

Same ... @Thanatermesis ?

The website had a small issue, download works now :blush:

OK, it is downloading now