3.8.2 betatest


On eeepc 1015pn: it runs currently with updated 3.7.x, and I just begun to test the 3.8.2 .iso via usb...
For now I only explore the 3.8.2 live mode; One of the first things I do is trying CUDA stuff, so: installing synaptics, cause the "new" software manager didn't find it, install the CUDA legacy 340xxx stuff, and then re-loging to launch changes, and it don't restart (startx), & I can't read all the lines because down ones are "eated" by the bottom of the sreen... (can going up with shift pagaeup but when giong back down, it lacks some lines)...
Even when changing by ctrl alt fx, same thing: some lines missing downscreen...
Tryed modprobe -r nvidia without issue...

By the way, Conky is still over screen on this machine, even with less lines in system field... Changing size=8 to ~=7 makes it ok.

Very fan of @triantares work on enlightenment with the "shadows" buttons...


1 Like

I noticed that this happens pretty much frequently to me:
If i'm working on a different tty, my graphical session in the "F7" one ends by itself and i have to do the login again. Does it ever happen to you?
In case i'm not the only one i will report the bug

fonts automatically changed to 7 for conky in cases that the screen vertical resolution is 800 (????x800) or less :slight_smile:

are we talking about those green & magenta lines on the screen? i assume it is related to a driver (kernel or xorg), let's see if still happens in 3.8.3 (planned kernel 5.3 or 5.4 instead of 5.2) :thinking:

1 Like

Nono, the drivers look like they're working perfectly.
What i'm talking about is:
I usually always start a graphical session logging in. I usually open the browser, where i have all my social medias so i can keep my self in touch without needing to open my phone every 5 minutes.
Then, most of the times, if i need to work with the terminal, i just open a new session on a different tty. If i do not go back to the graphical session in a while, it just closes itself and i have to log in again.


As I re-install (from scratch) on the M6700/Nvidia, I have again: booted on the usb 3.8.2 x64 .iso, when I'm going at Cairo's menu, if I type + enter or went to /accessories/Disks, it runs nothing... It's the thing I already tell about... It seems to be the case only for Disks (tried some progams in different nemu categories)... This Disks starting straight forward from the left mouse menu...

Still, too, a big timing at usb live boot near *man.db, screen going full black & can be disturbing for a new user, even if a somewhat keyboard touch makes it comes back...

On this machine, I have two other Linux, in way to "Eliveform", I try to install the "pure" Elive with shared /home... During installation, Elive didn't ask for an user name, but the password, and at restart, the session manager only have "other" in /user, and whatever I write, I can't log in...

An idea?

EDIT: if reboot on recovery mode & startx as su, I got too some softwares that didn't run from Cairo (Disks, user manager (that didn't start at all, even from left mouse menu)...) Firefox, PaleMoon, Netsurf, Thunderbird runs ok, Chromium, opera, no (even from LM menu)...
So, I can't deal with user management or shared management...
Having to try via command line as soon as I find back the correct sentences...
Can't figure out to have network manager running too in this su session...


Oh yes it happens to me too, i just checked. Idk if we should report it to bts @Thanatermesis, in fact it may be an issue related to cairo-dock, may someone with a different distro and cairo installed try it?


After last post, I by command line add a user, with a password, returning to session manager that accept those but turning around (back to itself)... At F12, got lines as user-1000 succeed - - - Stopped User Manager for UID 1000...
Going back to root via F1 and startx, I had normal network & access to user manager... Setting user to auto log in (for test), but still have the session manager turning back...

EDIT: On an other machine, when upgrading from 3.7.X, with usb .iso, Enlightenment (E23) is loosed; Is that "normal"? And in the session manager, why there's two Enlightenment lines, beside E16 & previous one?


Yes, that's "normal" in the sense that Enlightenment is not on the iso, only E16.
If you want to upgrade and keep all your settings and self installed stuff: Use "apug".

I met 2 issues with e16.
The first one is Thunar "not answering" randomly. I noticed it mostly happens when copying stuff from/to my android phone. I have to kill it, and it does not open again until i log out and log back in.
And that's the time when i met the second issue: Every time i hop out and hop back in, enlightenment complains it cannot connect to pulseaudio server, so the DE gets no sound effects at all (though most applications are still getting sound perfectly). I have to reboot the entire os (rebooting just e16 does not solve the problem) and when i log in again i have to re-enable the sounds effects in e16 settings.
Is this a known problem?

I've seen the same behaviour with USB disks that somehow (usually too much power consumption) get disconnected during the copy procedure.
What's causing it ?
I certainly don't know .......... If I want to be sure of my copying, I use "mc".

This sound problem has never happened to me so dare not say if it's known or not.

1 Like


Boots, and then you get to those two text boxes that warns you about beta etc and the screen remains the same until you shut down the PC by force.

There is integrated GPU with shared ram and you can set that from 32mb to 512. I did play around with the various options from 32 and up top 512. I run Elementary as for now until I can get Elive up and running. The computer is 64bits and got 4 gig ram. I do not want to even start on whatever obstacles there are for the 64 bits version as I am not much for begware or even the idea to make a download difficult. So for me its only 32 bits and that is a shame. Ain't got nothing to donate and then I guess i am not such a intersing user?


but could you be a bit more clear - which release -
how did you boot.... :thinking:

Mhm-, methinks you made a mistake in the order of your sentences; did you mean
'Ain't got nothing to donate, that is a shame' ... ?



but could you be a bit more clear - which release -
how did you boot....


Hi I am in the Beta 3.8.2 thread? This is the release or "version" I try. :slight_smile:

I use a USB to boot from. I have updated the bios and tried out probably all possible combinations in the bios and also from the boot menu, such as "Graphical Problems" and the other options.

The closest I ever been to overcome the blue screen with nothing is that the grey thing that splits horisontal before E16 or what the desktop name is, came visible once at what i believe was 256ram sett for Graphics in the bios

How did you boot - when did you encounter your problem;
Livemode, after installed to disk......

I get the boot menu. I can try from there watever option and I get as far as the two textboxes that warns about Beta and the other. After that it stalls.

My first thought is here that something with your copy went wrong. Did you check the checksum
did you already try to write the iso to USB again?

UEFI or EFI enabled?
Try, if possible, ' boot from bios' as variant.
In any case, the problem as reported from your side is not any common.

Without a desktop I can not install. The purpose of booting from the USB is to make a install. Sorry if I am unclear. I got a complex setup with the need to borow a Windows machine to make the boot USB etc. I also did try the Etcher and at least two more variants to make the boot USB. I still got some more variants to try there.

This is my believe to. Cause I never had problems with Elive in any way before. LEt me go back to my friends Win10 and do another download, checksum and use the other option to DD in Rufus.

OR du you recommend another way to burn the USB?

'and thanks by the way. :slight_smile:


Well, I remember that I had to struggle sometimes on Win with writing a reliable Boot-Stick.
If you can, write it from your running Linux (as you said above?) with Balena Etcher, just to be sure...

Just came to my mind: (writing from Win)
It is not the default setting that you should use,
it was the second ... ( can't remember exactly)

Looking at the specs of that machine it shouldn't have any problems running 3.8.2 Beta (32 or 64bit) so I agree with @Rebel450 to first check out if the image downloaded correctly.

If so, then check if it copied correctly to the USB you're using. If in doubt use "dd" with a "bs=4M" flag (sometimes a little slower works) like such:

"dd if=Downloads/elive_3.7.16_alpha_hybrid_amd64.iso of=/dev/sdb bs=4M status=progress"

of course if= and of= have to be set for your specific case. :smile_cat: