Elive Retro


On the HP Compaq nc6320, the retro .iso x386 starts with older kernel, but the x64 one didn't (kernel panic in both cases)... Due to only 512Mo of RAM?
When live running Retro x386, non wished music video runs even when previously unchecked, and not that easy to reconfigure icons widely... Presets are quite nice, but if someone wanna change it...


yes, it requires the kernel from i386 and not 64bit, I have seen it multiple times in different computers

are you sure? :thinking: I just tried it and no videos are played, but if you mean the "1-minute instructions" that's normal, its meant to show a small tutorial here but the tutorial is not yet made so a temporal music video is used until I finish making the video


Arrrhh Zooo! :wink:
In this case, a Zelda or Lotus Esprit Turbo music video would fit nicer for me! :space_invader: :smiley_cat:

1 Like

4 posts were merged into an existing topic: UX aspects of RetroWave tools

New download link, and probably final page


Just installed Elive Retro.

just wondering, where is the retro intro/music videos kept on my system?

I can't seem to find them.

PS: I found a bug in printer setup settings and posted in another post detailing the same issues including the fix.

they are not kept, its a playlist reproduced in the mpv player, you can use this command if you want to play it:

mpv --no-config --profile=pseudo-gui --autofit=60% --ytdl --ytdl-format=18/22/bestaudio*/mp4 "https://www.youtube.com/?list=PL8StX6hh3Nd8JNRF75IOA9wnC8pKfB7cs"


mpv --no-config --profile=pseudo-gui --autofit=60% "https://www.youtube.com/?list=PL8StX6hh3Nd8JNRF75IOA9wnC8pKfB7cs"

You can also use that link to play it on youtube directly

1 Like

Elive Retrowave Its officially released :partying_face:


Hello friends

Tried to install Elive Retrowave my Old IBM Desktop TV PC.

1st time : clicked the installer, asked me to connect to the internet, and I choosed to use the EntireDisk and nothing happenned after...

2nd time : Click the installer and nothing happenned

Good job on the icons customization (and I know, probably a lot more under the hood LOL )


a TON :slight_smile:

Really? :thinking: did you enabled the reports so I can see what happened? going to do an own test in a vbox...

1 Like

yes I enabled it BUT I don't know if it had time to send something as it'S once I click the Installer ( in THE GUI AT THE BOTTOM) that, nothing happen after....

1st time I was able to choose USE ENTIRE HARD DISK for installation and nothing happened and after, nothing happened

Note : it's an OLD PC so I am may be the problem... Mint was able to install and run without problems but wanted to give a try to the new Elive Distro on that pc..

It sounds like a big problem (still updating my local files here to make the test on a vbox), I don't think that
the problem is from an update of the installer, sounds more like the problem is from the hardware in your side, from a broken download, OR that something is wrong in the iso (which doesn't seems to have happened before), but in any case is imporant to make sure everything is working correctly publicly.

Can you do some tests?

  • run the command "md5sum" with the iso file, verify that it matches with the ones in the downloads page
  • run the command "dmesg" from the live system, to see if there's any system error
  • run the "eliveinstaller-wrapper" command from a terminal (instead of the dock), to see if we can see any useful error message there

the ISO is ok.

will run other commands from the LIVE USB STICK later today

@yoda thank you for the report, I just confirmed the bug is present:

Around 15 people could have been affected by this bug, which is now fixed

detailed stats:

  • 100 installations was made from 1500 downloads
  • ~300 downloads happened since the bug appeared
  • which means around 15 people that tried to install on that moment was directly hit by the bug "installer not running"

so bad that sometimes a small change introduces a typo that causes this damage :frowning_face:

@yoda you can install now again, but if is a quite old PC I recommend you using the 32 bit version instead which is a big lighter/faster

1 Like

Hum, I was preparing a torrent seed ..... guess now I'll have to 'zsync' and create it again.
Did you fix those and the md5s too? :shocked:

if im not wrong, all the files from the mirrors directory are the good ones

I was going to create teh torrent in a while too, if you do, make sure to include a good list of trackers (or use linuxtracker?)

also make sure to put all in a well named directory similar to the iso name, with both isos and all the files, we need the file and the magnet :slight_smile:

in any case don't worry much for that, i can do it from here too when im back

Maybe that would be better ..... but anyway, I'm trying to get 'transmission-cli' running as 'transmission-gtk' seems to pause after a few days and stop seeding. I've not yet found a way to resolve that yet despite setting everything as it should.

The torrent will not include the zsync files, though.....should I add them?

I added these trackers:

udp://tracker.opentrackr.org:1337/announce udp://opentracker.i2p.rocks:6969/announce udp://tracker.openbittorrent.com:6969/announce http://tracker.openbittorrent.com:80/announce udp://open.demonii.com:1337/announce udp://open.stealth.si:80/announce udp://exodus.desync.com:6969/announce udp://tracker.torrent.eu.org:451/announce udp://tracker.moeking.me:6969/announce udp://p4p.arenabg.com:1337/announce udp://explodie.org:6969/announce https://tr.burnabyhighstar.com:443/announce http://open.acgnxtracker.com:80/announce udp://uploads.gamecoast.net:6969/announce udp://tracker2.dler.org:80/announce udp://tracker1.bt.moack.co.kr:80/announce udp://tracker.theoks.net:6969/announce udp://tracker.monitorit4.me:6969/announce udp://tracker.joybomb.tw:6969/announce udp://tracker.bitsearch.to:1337/announce

ok I installed it on my Desktop connected to my TV using a HDMI cable.

Elive Retro works well Good job

Question :

  • I was able with other distros to use my TV as a sound output. How could I help you, help me, make it work ? Meaning, have the sound coming out from my TV ( Note : using HDMI cable). I don't see my TV as a Sound Output

Suggestion :
if we click on the ELive icon in the dock, we have access to the all very nice new icons.... (MODERN) But if we click anywhere on the desktop , then we have access to the old icons and menus.

Is there something you can tweak for users to have access to the NEW menus/icons if clicking somewhere on the Desktop ?

It's hard for a new user to find where to RESTART or SHutDown the PC, does it worth having an icon in the BAR (DOCK) at the bottom ?


1 Like

No, there isn't because the new icons are vector graphics and the 'left-click menu' doesn't support those.
There is an option to NOT have those icons show (i.e only the text) by right-clicking, then going to 'settings', 'menu-settings' and un-checking the 'menu-icons' there.

Go to the menu category 'audio' and choose 'volume control' and change the 'output' there to HDMI through the dropdown menu.

1 Like